No internet connection
  1. Home
  2. Technical Support

Enter on Num Pad - TinyPilot Voyager

By John Amerisun @Amerisun2021-02-18 01:35:51.654Z

When I am using the old TinyPilot I had, enter on the num pad worked fine, but now when I push the enter on the num pad it looks like below. This is where I pushed the normal enter key, then the num pad enter key 4 times then the normal enter key. For some reason it's being blocked? How do I fix this? I really like using the enter key on the num pad. :-)

Solved in post #5, click to view
  • 4 replies
  1. Michael Lynch @michael2021-02-18 21:11:33.569Z

    Thanks for reporting this!

    This looks like it could have been a regression. Do you remember when you installed the version where the Numpad Enter key worked?

    1. AJohn Amerisun @Amerisun2021-02-19 14:55:31.925Z

      I received the original TinyPilot January 2nd, and the new TinyPilot Voyager Feb 13th. So it happened between there. I have never patched / SSH'ed inside either machine to update myself, but once this is fixed I surely will. :-)

      1. Michael Lynch @michael2021-02-19 19:41:12.261Z

        Okay, thanks for letting me know. I've filed a bug to track this.

        1. Michael Lynch @michael2021-03-08 23:30:54.397Z

          I just fixed this. It will be included in the next TinyPilot Pro release (should happen in the next few weeks).

          ReplySolution