No internet connection
  1. Home
  2. Technical Support

at bios, unresponsive

By yair @yair
    2021-11-20 08:38:32.420Z2021-11-20 11:50:16.174Z

    just got my tinypilot v2.3.1 [pro]

    played around with it and was intrigued with the virtual drive option. very handy.
    so i mounted a few ISOs and installed an ubuntu LTS. worked very good.

    now i wanted to update my bios.
    pc is a intel-nuc-kit-nuc6i7kyk

    i went ahead and dropped to bios, poked around a bit the bios interface then decided to mount an iso with my updated bio file.
    after i created an iso with my bios file and mounted it as a new drive.
    now the bios screen is unresponsive, i can see the temperature graph is updating, so it does stream an image (see video), but no response from virtual mouse or keyboard.

    i tried to send a ctrl+alt+del from the interface, no response.
    i went a ahead and restarted the tinypilot from interface
    after restart of tinypilot mouse/keyboard control is back

    Solved in post #3, click to view
    • 2 replies
    1. Y
      yair @yair
        2021-11-21 21:15:48.451Z

        should i close?
        didn't happen again. but a confirmation this can happen or maybe discussion...

        1. Some BIOS software will lock up if you mount or unmount a drive from BIOS. It's frustrating, but I don't know if there's anything we can fix on the TinyPilot side to prevent it. The workaround is to power down the machine, mount the volume you want in TinyPilot, and then power the machine on again.