No internet connection
  1. Home
  2. Technical Support

After update to 2.4.0 - no WEB gui

By @HSeber
    2022-04-26 06:13:20.752Z2022-04-26 07:13:48.891Z


    we've ordered a TP Voyager 2 in February this year.
    I've just updated the TP to latest Version 2.4.0.
    Now i can't access the WEB-Gui anymore. I'm able to ping the device but there is no more Web-Gui.
    Already tried several reboots without luck. As our procurement department did the ordering i don't have the information about order number or which eMail was used so that i can download the restore image.
    Can someone help me please?

    EDIT: I was able to get the order number: *154
    This number is not valid to download the restore image??

    Thank you.

    Solved in post #2, click to view
    • 1 replies
    1. Sorry about that! Can you email, and we'll get you connected with the latest microSD image.

      It sounds like you found the download tool, but it won't work if the email address doesn't match the order number or if your procurement department ordered from our European distributor. But if you email our support, we can match your order manually and get you the image ASAP.