No internet connection
  1. Home
  2. General

Not able to boot from virtual media

By @digilink2021-05-09 19:40:59.752Z

Hello,
I have recently purchased a Tinypilot Pro and I am attempting to use the virtual media feature to install Windows 10 on a Dell Optiplex 9020 desktop. I was able to upload the latest Windows 10 ISO and "mount" it, but for whatever reason I am unable to boot from it, nor do I believe it is seen as an option at boot time.

Is this a supported configuration?

Thank you.

  • 4 replies
  1. Michael Lynch @michael2021-05-10 19:00:06.501Z

    Thanks for reporting this!

    Does "tinypilot" show up in the list of bootable USBs if you view the boot menu during BIOS or does it just not show up at all?

    1. G
      In reply todigilink:
      Robert @GreyCloudLabs2021-07-12 22:35:50.918Z

      Same Here and no its does not show up as a device in the boot menu. I tried it in UEFI and Legacy Boot. Plugging in a USB Drive will show up any iso I burn thru rufus but not in the tiny pilot. I even uploaded the iso to tiny pilot, Hit Mount in the tiny pilot menu, rebooted the machine, hit F12 to get to the boot menu on the dell but nothing.

      1. Michael Lynch @michael2021-07-13 18:26:06.430Z

        Thanks for reporting this. We're working on this for the August release. TinyPilot is mounting as a flash drive, but some ISO files requires CD-ROM mode, so we're adding an option to enable that from TinyPilot.

        1. GRobert @GreyCloudLabs2021-07-30 02:44:42.398Z

          It works now, not sure if the update I did fixed the issue or it fixed itself. If you fixed it Thanks!