No internet connection
  1. Home
  2. Technical Support

Can't get past "no signal"

    2023-08-08 20:39:41.459Zassigned to
    • @cghague

    Hi. I bought two identical laptops and wanted to use Tiny Pilot to set them up remotely. The first one worked just fine, but the second one never gets past "No signal". The setup uses the same cables (HDMI, USB, no adapters). When I connect HDMI to an external monitor, it comes right up. I followed the "no signal" troubleshooting steps to a point but I was hoping to not have to do the whole OOBE locally. Any ideas? Log URL below. Thanks in advance.

    • 4 replies
    1. C

      Hi, thank you for reaching out. I’m sorry you’re seeing a “no signal” error.

      I’ve reviewed your logs, and it looks like the most recently connected device is using a resolution of 1920x1080 and a refresh rate of 60Hz. Unfortunately, this combination isn’t compatible with your TinyPilot device. Can you please check if you can change your laptop’s video settings to use a supported resolution and refresh rate?

      I also noticed several unusual errors in your logs that could indicate filesystem corruption. I appreciate it’s a hassle, but I’d recommend factory resetting your TinyPilot device when you have the opportunity, as filesystem corruption can lead to a number of issues.

      1. Progress
        with handling this problem
      2. Y
          2023-08-09 18:57:32.170Z

          Hello. I did complete the OOBE locally, then changed the resolution to 1280x720 at 60Hz. This did not help so I rebooted the laptop first (no change) then the TinyPilot. It still shows "no signal". I plan to do a factory reset but with a new micro SD. In the meantime I would appreciate any other ideas. Thanks.

          1. Y
              2023-08-09 21:11:58.385Z

              I forgot to mention before that I tried to update but there wasn't one showing up. Today there was and I applied it. This fixed the problem but also it works fine in the original resolution/refresh rate. Anyway, you can consider this resolved. Thanks.

              1. C
                Charles Hague @cghague2023-08-10 22:35:41.213Zreplies

                Thank you for confirming, I’m pleased to hear that this is resolved.

                It’s possible the issue was indeed due to filesystem corruption and enough files were replaced by the software update to get your device functional again. I’d therefore still recommend performing a factory reset as soon as it’s convenient to ensure the filesystem is fully repaired.