No internet connection
  1. Home
  2. Technical Support

Screen isn't rendering since I updated video settings.

By marquisj0225 @marquisj0225
    2023-09-22 14:19:25.278Zassigned to
    • @cghague

    Recently, I was trying to update video settings to improve the remote control speed.
    It worked initially and I tried multiple video settings update for almost 1 month

    But right now, the video isn't rendering anymore and couldn't touch video settings anymore

    It's showing "Error: database or disk is full" and "Error: Failed to save settings to settings file" errors when I tried to update video settings

    What could be a solution for this?

    • 1 replies
    1. C

      Hi @marquisj0225, thanks for reaching out. I'm sorry to hear that the screen isn't rendering.

      The issues you've described suggest that the filesystem on your TinyPilot device may be corrupted. The most likely explanation for the filesystem corruption is that your TinyPilot device unexpectedly lost power, and it's unlikely that changing the video settings caused any problems.

      I appreciate it's a hassle, but could you please factory reset your TinyPilot device, as that should fix the issue?