No internet connection
  1. Home
  2. Technical Support

New TinyPilot - not powering on?

By @leod
    2023-10-24 05:23:00.803Z2023-10-24 05:31:59.816Zassigned to
    • @cghague

    Hi there! I purchased the Voyager 2a and followed the following instructions:

    It's not really rocket science.

    1. I plugged in the power adaptor to the wall and
    2. plugged the USB-C side of the power adapter to the USB-C port labeled "POWER" on the TinyPilot Voyager 2a device.

    I checked the lights in the device as indicated, and neither light (red or green) is on.

    For kicks and giggles, I tried the following without success:

    1. Visiting any of the following sites. in the hopes that everything was working except for the lights
    1. Connecting the power adapter to the "data" port
    2. Using a different outlet
    3. Using a different charger with the same output

    No luck with any of the above approaches.

    What should I do?


    • 2 replies
    1. C

      Hi @leod, thanks for reaching out. I'm sorry to hear your TinyPilot device isn't powering on.

      It sounds like you've already worked through most of the troubleshooting steps I'd typically recommend, and unfortunately, it does sound like this may be a hardware fault. I've asked our customer support team to reach out to you so we can get you up and running as soon as possible.

      1. L@leod
          2023-10-25 01:57:38.473Z

          Got it. Thanks for the response, Charles!