No internet connection
  1. Home
  2. Technical Support


By Mark Gooderum @markfrommn
    2022-11-01 23:06:06.874Z

    Anything magic about cables for from USB-C Data port (V2) to USB-C (target device) versus C to A? I tried with a few cables and it didn't work - I had to use a laptop-USB hub (C-->A*4 on the target device) and the A-C cable that came with the Voyager. I'm using my Voyager 2 with USB-C only (MBP) or USB-C mostly (Chromebook) devices.

    Or is the C/C really a red herring to a USB 3/2 issue? I've definitely had issues in general where things wouldn't play well 3/3 in general (like C 3 to A 3) but worked when using a USB2 C-A cable.

    • 2 replies
    1. M
      Mark Gooderum @markfrommn
        2022-11-01 23:10:25.513Z

        I'll try again and capture logs in a bit BTW.

        1. In reply tomarkfrommn:
          David @david2022-11-02 15:14:07.314Z

          Hi Mark, sorry that you're running into this USB issue.

          Connecting via USB-C should work, as far as I know. But it's not something we've tested.

          After looking through past threads, I found someone else trying the same thing with their MacBook Pro. And they had to use a USB hub too. However, it doesn't look like there was any follow-up on it to see if there was an underlying issue. One of our engineers is going to test with their Mac to see if they can reproduce the problem.

          In the meantime, if you could share your logs that would be great!