No internet connection
  1. Home
  2. Technical Support

Can not access TinyPilot web

By @yeslook
    2023-08-24 18:04:55.414Z

    This site can’t be reached
    Check if there is a typo in tinypilot.
    DNS_PROBE_FINISHED_NXDOMAIN

    This site can’t be reached
    Check if there is a typo in tinypilot.local.
    DNS_PROBE_FINISHED_NXDOMAIN

    This site can’t be reached
    Check if there is a typo in tinypilot.localdomain.
    DNS_PROBE_FINISHED_NXDOMAIN

    I tried using both Chrome, Chrome in Incognito & Firefox.
    I followed all the support solution but no solution.
    Please help!!

    Solved in post #12, click to view
    • 11 replies
    1. @fft2023-08-25 06:07:30.462Z

      Hi yeslook,
      sorry, that TinyPilot is not accessible for you.
      Here is what I found:
      Can't access TinyPilot web interface during first setup

      Basically the URL depends on your DNS server in your local network.
      If you cannot find TinyPilot thru one of the other two solutions, than I suggest you open your DNS Server, and see, what IP Adress TinyPilot got. If you cannot access the DNS Server, than try to install a network scanner, which scans your whole network for devices. There you should find TinyPilot and see the IP Adress, and than you can access TinyPilot with
      http://nnn.mmm.ggg.hhh

      thanks
      Juergen

      1. Progress
        with handling this problem
      2. Y
        @yeslook
          2023-08-26 18:11:51.967Z

          I did all the suggestion you stated before I post my question. I have done all the research. I need some one who can take the product and fix the issues.

          1. David @david2023-08-28 11:24:17.981Zreplies toyeslook:

            Hi @yeslook, I'm sorry you're running into this access issue.

            Have you been able to access your TinyPilot's web interface in the past, or is this the first time you've tried to access the web interface?

            Can you confirm that your TinyPilot's connects via Ethernet to your router, and that your TinyPilot's lights are flashing as expected?

            On the Ethernet port, you should see green flashing light and a yellow solid lights.

            On the front of your TinyPilot (the side with the HDMI port, power port, and data port), you should see a red solid light and a green flashing light.

            1. Y
              @yeslook
                2023-08-28 15:13:26.466Zreplies todavid:

                Yes all the lights are looks good no issue on any of the cables. This is not my first time using it, I have been using this over 3 month and all of the sudden stop working.

                1. David @david2023-08-28 18:04:14.883Zreplies toyeslook:

                  Thanks for confirming, @yeslook!

                  In that case, I would recommend rebooting your router, your TinyPilot, and your client computer. I've had networking issues in the past similar to the symptoms you're describing and restarting the devices involved tended to resolve the DNS issues.

                  Can you reboot those devices and let me know if that helps?

                  1. Y
                    @yeslook
                      2023-09-07 01:38:39.950Zreplies todavid:

                      I did able to reboot but no change. still have the same issue.

                      1. David @david2023-09-07 12:33:51.805Zreplies toyeslook:

                        Thanks for the update @yeslook.

                        Do you know your TinyPilot's IP address? You can usually find the IP addresses of devices on your network by connecting to your router's admin / settings page.

                        If you have your TinyPilot's IP address can you ping it to check that it's on your network?

                        ping aaa:bbb:ccc:ddd
                        
                        1. Y
                          @yeslook
                            2024-02-07 00:50:40.419Zreplies todavid:

                            Hi David, I am not able to get the IP address and I am seeing this issue : DNS_PROBE_FINISHED_NXDOMAIN. I really need it to work asap I need it for work is there any way I need help. it has been sitting over 5 moth now.

                            And I also try to reset the system by download below but it is says corrupted

                            pted.

                            1. David @david2024-02-07 12:47:08.290Zreplies toyeslook:

                              Thanks for getting back to me, @yeslook.

                              If you can't find the IP address, it definitely sounds like you need to perform a factory reset.

                              Thanks for those screenshots! It looks like you tried to open the TinyPilot .img file directly in Windows. Windows attempted to mount the .img which caused that corruption message to appear. Instead of opening the file directly, you'll need to flash the .img using software like balenaEtcher.

                              Can you follow our instructions for flashing the image with balenaEtcher? In short, you'll need to open balenaEtcher, click "Flash from File", and then select the TinyPilot .img file you downloaded.

                              I hope that helps! Please let me know if you have any questions.

                              ReplySolution
                              1. Y
                                @yeslook
                                  2024-02-07 21:37:23.023Zreplies todavid:

                                  Hi David, It worked perfect now with lots of struggle. I wish you guys make some videos how to do for some of issues. Like mine How to to flash the micro sd card. Thank you!!

                                  1. David @david2024-02-08 12:05:10.728Zreplies toyeslook:

                                    Great! I'm happy you're back up and running!

                                    I wish you guys make some videos how to do for some of issues.

                                    Thanks for the feedback! I've made an internal note with your suggestion. Can I ask if there were any problems with the factory reset FAQ article I linked? For example, were any of the screenshots or instructions unclear?