No internet connection
  1. Home
  2. Technical Support

Intel NUC Extreme Kit BXNUC9i7QNX - No Signal at BIOS

By Shane @scrytch
    2022-04-25 09:09:58.952Z

    Hi,

    Just received my TinyPilot Voyager 2 today. Hooked it up and Ubuntu when loaded is coming through fine. Awesome!

    Tried to restart and enter the BIOS (Intel Visual BIOS) and get a no signal - seems hitting F2 has gotten me into the BIOS but nothing is coming in over HDMI.

    I tried changing the EDID as per here but no luck.
    Blank screen logging into BIOS.

    Also tried restarting the streamer services as per here but no luck:
    Blank screen on reboot

    Just FYI I do have an Nvidia P2200 in here as well with nothing plugged into it (as it is DisplayPort only), although I have the Intel graphics enabled in the BIOS also which the TinyPilot is connected to via HDMI. Awaiting a DisplayPort to HDMI adapter to arrive so I can see if it's a video card priority issue.

    Thanks,
    Shane.

    Solved in post #5, click to view
    • 5 replies
    1. D
      Diego @diego2022-04-25 23:24:07.127Z

      Hello @scrytch! Welcome to the forum! I'm sorry you are having this issue, but thank you for posting your question here.

      • Does this also happen if you hook up a monitor to the Intel NUC, instead of the TinyPilot?

      • Can you try entering the BIOS one more time and then upload logs immediately afterwards, so that we can review them, please? This is how you would upload them: TinyPilot web interface > System > Logs > Get Shareable URL

      1. SShane @scrytch
          2022-04-25 23:45:09.950Z

          Thanks.

          I just plugged an external monitor into the HDMI and the NUC "Skull" Image doesn't show on it pre-OS boot so it looks likely this isn't a TinyPilot issue. I'm assuming this is because the Nvidia Card has priority in the BIOS. I'll park this ticket until my displayport->HDMI adapter arrives and see if that resolves it.

          I should have it in the next 24-48 hours.

          Thanks,
          Shane.

          1. DDiego @diego2022-04-26 18:14:03.696Z

            Hi Shane, thank you for the update! It does sound like a video card priority issue. I'll wait until your next comment.

            1. SShane @scrytch
                2022-04-28 00:37:26.965Z

                All is well.

                For those that may find themselves in my situation, it’s definitely a GPU priority issue by the NUC. I picked up the Amazon Basics DisplayPort to HDMI adaptor and this is working perfectly now. BIOS access etc is as expected.

                https://www.amazon.com/gp/aw/d/B08989D7RZ/

                Thanks,
                Shane.

                ReplySolution
                1. DDiego @diego2022-04-29 17:37:26.109Z

                  Hi Shane, thank you for posting your solution! I'm glad you got it resolved!