No internet connection

Welcome to the TinyPilot community!

You can ask questions, make feature requests, or share neat things you've done with your TinyPilot.

Topics, recently active firstCategoryUsers / AssignedRepliesActivity
Welcome to the TinyPilot Forum
This is a place for TinyPilot users to;
    GeneralKR42024-02-16 19:43:49.346Z
    502 error on Voyager 2a, no physical access to device
    Hello, I have a Voyager 2a running Tinypilot version 2.6.3 that is giving me the "TinyPilot is not Running" browser page. My logfile upload can be found at I set up this device at my home office last week, and i...
      Technical SupportG02024-04-24 21:39:11.929Z
      TinyPilot with 502 Error
      Hello - I have a Voyager 2a TinyPilot. While trying to access it this morning, I received a 502 Error: "TinyPilot is Not Running." I tried Solution 1: "Restart the TinyPilot service" and Solution 2: "Restart your TinyPilot" without luck. I have not t...
        Technical SupportN/22024-04-24 18:25:58.431Z
        Technical SupportCY/C62024-04-24 17:04:35.929Z
        {"code":null,"message":"expected '<document start>',
        Hi. Once I login to tinypilot I'm getting {"code":null,"message":"expected '', but found ''\n in "/home/tinypilot/settings.yml", line 6, column 7"} Can you please help?
          Technical SupportTC/C32024-04-23 19:49:42.604Z
          Does TinyPilot support USB-C video input?
          I have a laptop with no HDMI or other dedicated video. Is there any way to use a TinyPilot without a dock?
            GeneralFC/C12024-04-23 19:41:53.764Z
            New Tinypilot device is extremely Slow though internet is stable using Tailscale
            New Tinypilot device is extremely Slow though internet is stable. each click is taking 10 secound.
              Technical SupportZC/C22024-04-22 23:15:15.713Z
              Tinypilot data port not working - cant connect to keyboard and mouse
              My tinypilot 2's data port is no longer working. I have tried everything I could think of. I switched wires to wires that work on my other tinypilots (I have 3 others). Cross tested the laptops with the other tinypilots and they seem to work. The vid...
                Technical SupportTSC/C92024-04-22 15:37:58.740Z
                Trying to access MEBx setup with ctrl+p
                Hi all, I’m trying to access my MEBx (vpro/amt) setup during boot via ctrl+p using the tinypilot web ui but the key sequence is not recognized. Any ideas how to perform ctrl+p during bios post? I tried also the web app thing using safari and chrome b...
                  Technical SupportE/12024-04-22 11:31:37.951Z
                  tinypilot systemd unit will not start successfully after rebooting in USB Virtual Media mode
                  Voyager 2a version 2.6.3 I just realized I cannot reboot successfully after enabling USB Virtual Media mode. I followed the steps, and everything "works". I can see the USB drive (/dev/sda1) mounted to /media/tinypilot-mass-storage. Here's some outpu...
                    GeneralLCL/C42024-04-19 21:42:34.517Z
                    Explain icons...
                    How do we know when it's safe to unplug power?
                    When shutting down the TinyPilot itself (Voyager2a PoE), I notice the fans stay on and spinning eternally. How do I know when it's safe to unplug the unit? I have already corrupted my SDcard once apparently from disconnecting too early. Is there any ...
                      GeneralLC/C32024-04-19 20:15:37.361Z
                      Gui not responding upon host reboot or sleep mode (mac/win)
                      Hi, I lose connection to the GUI every time the host goes to sleep or if I trigger a reboot. Here is my setup: TESmart 8 Port HDMI KVM Switch 4K 6 linux hosts Windows Mac LOGS: I observe the same behavior across...
                        Technical SupportM/122024-04-18 10:36:24.031Z
                        can't find on network
                        I got my first tinykvm and I am excited about it. This will come in very handy. However, I've had it on power on on my network for about 15 minutes and I still can't find it. The LEDs on the network port are lit. The power LED is solid red and the di...
                          Technical SupportNC/C12024-04-17 23:53:29.034Z
                          Tiny Pilot Internet not connecting
                          The tiny pilot is connected and it registers on my computer in the setting with a mouse and keyboard. However the ethernet connection side, i only see a yellow light, not a green as well. I am not seeing a green light by the ethernet connection. My i...
                            Technical SupportOC/C12024-04-17 23:51:44.935Z
                            NO SIGNAL but keyboard and mouse are working 4/12/2024
                            I think this topic is somewhere in here but yes I'm having this issue of No Signal the keyboard and mouse works my system specs are the following: Alienware Aurora R15 Here are my logs
                              Technical SupportAC/C42024-04-17 23:44:32.720Z
                              2 For 1 Topic - Paste Enhancement Request And Microphone Solution Approach
                              1: I love the new big text area for pasting text to my TinyPilot. That said, I sometimes paste secrets. I would like it if there was an option to mask the data being pasted similar to a password type input field. I don't believe a standard text area ...
                                IdeasBA2B/92024-04-16 00:41:59.616Z
                                Add SAN name to self signed TLS cert?
                                Hello, I read but didn't find my answer there. I have a Voyager 2a with v2.6.3 and am using it with Tailscale for anywhere access. All working great! I use macOS. I'd like to avoid the big red Chrome warning ...
                                  GeneralLL/42024-04-15 18:25:25.206Z
                                  TinyPilot Power Connector - Still Available?
                                  I bought one of those in the past, and I would like another one for an additional Pi. Are those still available? If not, I'll have to use a USB C to Go splitter and USB power blocker. Thanks in advance.
                                    Technical SupportC/12024-04-15 12:09:48.525Z
                                    Internet Not working on TinyPilot
                                    Hi, I'm using tinypilot remotely using tailscale and somehow internet is not working in tinypilot. I log in using ssh on tinypilot and tried to ping but internet is not going. I can access tinypilot from local machine but not through tailscale.
                                      Technical SupportSC/C72024-04-11 22:25:33.554Z
                                      TinyPilot with webcam and audio support - When?
                                      I understand that TinyPilot currently does not have support for webcam nor audio. The digital nomad subreddit (r/digitalnomad) is 2m+ strong, and would love a solution where they can leave their hardware stat- side, while traveling abroad. It's much ...
                                        GeneralPC/C32024-04-11 22:23:27.186Z
                                        Error: 400 Bad Request: The CSRF session token is missing.
                                        I am getting this error after a factory reset, and attempt to change any setting in the webUI. I have my computer going directly to the tinypilot url, was trying to setup SSH at this point with no luck. If this happens justy refresh the browser windo...
                                          Technical SupportNC/C22024-04-11 22:20:51.065Z
                                          Error: 'TinyPilot is Not Running'
                                          Adding this because I didnt see this error and troubleshooting tips anywhere yet. If you get this error after you Take out all the connections from Tinypilot 2a Connect the Ethernet and then the Power Let it power up, 5 minutes later you see it conne...
                                            Technical SupportNC/C22024-04-11 22:18:41.243Z
                                            Fan are very loud now - can i replace them with sinks?
                                            Hi, after a year of usage all my tiny fans are getting so loud that i need to replace them. Which one is your recommendation? Better would be to get rid of them, no matter what. Any ideas what is needed?
                                              Technical SupportT12024-04-11 05:57:36.945Z
                                              Network not working
                                              My tinypiot network started not working. It worked before but now I cannot connect to tinypilot. I checked the IP address with IP scanner tool but I don't see tinypilot IP. I restarted several times but It didn't work.
                                                Technical SupportS/12024-04-09 14:38:02.623Z
                                                Using newer version of ustreamer?
                                                Hi, First of all thank you for this great project. very helpful for my uses. i wondered is there an option for myself (not everyone) to solo update the version of ustreamer being used (noticed its 5.43) to a newer version. i saw there was a new relea...
                                                  GeneralM/32024-04-09 14:18:08.142Z
                                                  Tiny Pilot Microphone
                                                  Should we now or in future expect the Microphone transfer like audio? In Voyager 2a we've audio transmission, are we expecting microphone transmission too for this in future? Thanks
                                                    Technical SupportT/12024-04-09 11:21:47.851Z
                                                    Rename the Capture Screenshot
                                                    This request would be first of its type. I want to the save the file to be Saved with just date and time. Example: "Screenshot_04012024_0825" and remove the appending of "TinyPilot" in the file name. Can you please point me to the code in the file wh...
                                                      Technical SupportA2/32024-04-08 18:52:25.755Z
                                                      Can't change anything on my 3 tinypilots without risk of failure
                                                      I have three tinypilots. When I tried getting SSH access to make sure I can troubleshoot any problems from afar. It seemed to break all of them in different ways. Can you remote in and help? The reliability has really got me down especially with this...
                                                        Technical SupportN/32024-04-08 14:09:08.752Z
                                                        Bad keyboard mapping using AtlGr on a French keyboard
                                                        I'm on French keyboard (AZERTY), so the pipe id done using the "AltGr + 6" keys but all i'm getting it a minus ("-") sign despite keyboard history show I'm using the "|" symbol. => This is also true for all symblols accessed via the Alt Gr key on a f...
                                                          Technical SupportT/52024-04-08 12:28:41.319Z
                                                          Issue getting Tiny Pilot to display anything after boot up on my monitor.
                                                          Tried multiple time to get this device on line and I cannot see to get anything to display through the HDMI port. Any help is appreciated. Also walked the setup top to bottom multiple times and I cannot seem to get this refurbished unit to display an...
                                                            Technical SupportM/12024-04-08 11:00:38.599Z
                                                            Samsung Phone
                                                            Good Morning, Just received my TinyPilot and was excited to use it with my phone. I have a samsung S10 and using a USB C to HDMI Multiport Adapter ( Everything i...
                                                              Technical SupportMSC122024-04-07 01:03:56.110Z
                                                              Wifi vs Ethernet speed difference
                                                              Hi In my residence i cannot connect through the ethernet. I have only wifi connection option. What is the best best speed i can expect ?
                                                                Technical SupportSCA2/C332024-04-05 12:37:08.876Z
                                                                Voyager2 not showing video
                                                                Hi, So I am testing my Voyager 2 with the HDMI-VGA adapter on a Dell Optiplex 7010. I am unable to get video going at all. I have also tried various HDMI to VGA adapter cables and even a Displayport to HDMI cable I have (that I know works). The Optip...
                                                                  Technical SupportVBA122024-04-05 12:17:58.993Z
                                                                  Rename Audio Device Name "Toshiba-H2C" from EDID
                                                                  I want to rename the Audio Device "Toshiba-H2C" to "Generic Audio" or something else not from Windows command 'mmsys.cpl' but in EDID HEX (I could only change the Display name to "LG Display") but audio device still shows "Toshiba-H2C", can you pleas...
                                                                    Technical SupportA2/32024-04-04 11:00:50.008Z
                                                                    H.264 remote and STUN server enabled
                                                                    Hi there, Having an issue with playing audio and streaming using H.264. I have been through the other tickets and appears that everything is working and the Janus server is up and running and active. Do I need port forwarding? I am trying to access i...
                                                                      Technical SupportE/102024-04-02 12:37:28.192Z
                                                                      NordVPN MeshNet issue with v2.6.3 Pro
                                                                      I am getting an error when I try to connect to meshnet using nordvpn with v2.6.3 pro, but on v2.6.2 it works fine. Can this issue be resolved in a future update, and/or can we be allowed to download previous versions of the image? Apologies if this i...
                                                                        Technical SupportR2/22024-04-02 11:06:56.477Z
                                                                        Fan runs often and there is an electronic 'burn' smell
                                                                        I received my TinyPilot this week. I am using it to control a Windows 10 ThinkPad laptop. Today is the first day I have used it for an extended persion. The fan is running often and fast enough for me to clearly hear it. Also, there is an electronic ...
                                                                          Technical SupportRT2/42024-04-01 19:13:11.876Z
                                                                          Technical SupportSM/32024-04-01 11:23:40.961Z
                                                                          Updating and VGA adapter issues
                                                                          I just installed my TinyPilot and have access to it on my network. However, I am not able to set the IP address as there is no "Network" tab in the menu. I am also unable to perform an update. I keep getting this error: Error: Failed to request lates...
                                                                            Technical SupportB/52024-04-01 11:15:58.667Z
                                                                            Severely Delayed Video?
                                                                            HI, I need help. I can see the mouse moving on my Desktop that has the tinypilot connected to it but on my MacBook the movements are severely delayed. The delay is about 30-45 seconds for me to see what it has happening. Log is here : https://logs.ti...
                                                                              Technical SupportM2/72024-03-29 12:12:27.369Z
                                                                              How make font larger
                                                                              I have my TinyPilot working here, but the font used for the text display when I boot my connected device to log in is small. Is there a way to get the TinyPilot to use a larger font?
                                                                                Technical SupportFC/C12024-03-28 18:09:57.379Z